Zum Inhalt springen

Manuelle Inventur

Für eine manuelle Inventur gibt es einige Punkte, welche beachtet werden müssen, damit die Inventur fehlerfrei durchgeführt werden kann.

Damit die manuelle Inventur durchgeführt werden kann, muss in den Systemeinstellungen das Import-/Export- Verzeichnis hinterlegt werden. Bitte stellen Sie sicher, dass dies bereits hinterlegt ist. Gehen Sie dazu in die Systemeinstellungen > Workstation (Mein PC) im Register Imp./Exp. um das Verzeichnis zu hinterlegen.

image.png

 

Öffnen Sie die Artikeltabelle.

image.png

Markieren Sie die Artikel, welche Sie für die manuelle Inventur bearbeiten möchten.

image.png

Nun können Sie unter dem Menüpunkt Datei die Exportdatei erstellen. Klicken Sie dazu auf Datei > Export.. und dann auf Manuelle Inventurdatei. Die Meldung für den Export können Sie mit Ja bestätigen

image.png

image.png

image.png

image.png

  Das Exportfile kann nun in Excel (Kapitel 2.1) oder direkt im Textfile(Kapitel 2.2) bearbeitet werden. Hierzu gibt es jedoch einige Punkte zu beachten.

Um die Exportdatei in Excel zu importieren, gehen Sie auf das Register Daten > Daten abrufen > Aus Datei > Aus Text/CSV und wählen Sie Ihre Exportdatei aus.

image.png

image.png

Auf folgender Ansicht werden alle Positionen, welche in das Excelfile übernommen werden angezeigt. Bestätigen Sie diesen Schritt mit Laden.

image.png

Nach dem Laden der Daten sieht nun Ihre Exceltabelle wie folgt aus. Hier können Sie nun die Werte wie gewünscht anpassen. Alternativ zum Ist-Bestand kann auch Das Datum angepasst werden.

image.png  

Alternativ zur Bearbeitung in Excel können Änderungen auch direkt im Textfile vorgenommen werden. Wir empfehlen diese Vorgehensweise nur für kleine Änderungen.

Öffnen Sie dazu das Textfile und bearbeiten Sie die gewünschten Felder. Bitte achten Sie darauf nichts an der Formatierung des Textfiles zu verändern, da dies zu Problemen beim Import führen kann).

image.png

Nach dem Bearbeiten des Textfiles, können Sie die Datei unter Datei > Speichern (oder Shortcut CTRL + S) speichern.

 

Sobald die Daten angepasst und fertig bearbeitet sind, können diese nun wieder ins bossERP importiert werden. Gehen Sie dazu auf Datei > Import…

image.png

Auf dem folgenden Feld, müssen Sie angeben ob Ihr Textfile eine Beschreibung in der ersten Zeile enthält.(siehe Beispiel). Klicken Sie auf «Manuelle Inventurdatei» und wählen Sie ihr Textfile aus.

image.png

Nachdem Sie Ihre Datei ausgewählt haben, muss angegeben werden, mit welcher Codierung die Daten bearbeitet wurden. Wenn Sie die Daten in einem Excelfile bearbeitet haben, dann wählen Sie bitte UTF-8. Nach dem Importieren, können Sie unter Lager > Lagerbestände nachkalkulieren… Die importierten Daten aktualisieren.

image.png

 

Damit die manuelle Inventur durchgeführt werden kann, muss in den Systemeinstellungen das Import-/Export- Verzeichnis hinterlegt werden. Bitte stellen Sie sicher, dass dies bereits hinterlegt ist. Gehen Sie dazu in die Systemeinstellungen > Workstation (Mein PC) im Register Imp./Exp. um das Verzeichnis zu hinterlegen.

image.png Öffnen Sie die Artikeltabelle

image.png Markieren Sie die Artikel, welche Sie für die manuelle Inventur bearbeiten möchten.

image.png

Nun können Sie unter dem Menüpunkt Ablage die Exportdatei erstellen. Klicken Sie dazu auf Ablage > Export… und dann auf Manuelle Inventurdatei. Die Meldung für den Export können Sie mit Ja bestätigen

image.png

image.png

image.png

image.png

Das Exportfile kann nun in Excel (Abschnitt Importdatei in Excel bearbeiten) oder direkt im Textfile (Abschnitt Importdatei in Textfile bearbeiten (ANSI)) bearbeitet werden. Hierzu gibt es jedoch einige Punkte zu beachten.

Um die Exportdatei in Excel zu importieren, gehen Sie auf das Register Daten > DropDownPfeilDaten abrufen > Aus Text (Legacy) und wählen Sie Ihre Exportdatei aus.

image.png image.png

Auf den folgenden 4 Modalen, wird das Format des Files abgefragt. Dieser Voreinstellungen stimmen mit dem Textfile überein und können somit alle übersprungen werden.

image.png image.png image.png image.png

Nun sind alle zu bearbeitenden Daten ins Excel importiert. Hier können Sie nun Ihre Daten bearbeiten und anpassen. Alternativ zum Ist-Bestand kann auch Das Datum angepasst werden.

image.png

Um nun die Daten wieder zu importieren, gehen Sie auf Ablage > Import… und wählen Sie Manuelle Inventurdatei.

image.png

Bitte beachten Sie die Checkbox am unteren Rand, falls eine Beschriftung in der Datei vorliegt.

image.png

Nachdem Sie Ihre Datei ausgewählt haben, geben Klicken Sie auf Excel, um die Daten zu importieren. Nach dem Importieren gehen Sie auf Lager >Lagerbestände nachkalkulieren.

image.png

Wählen Sie aus was aktualisiert werden soll

image.png

Nach dem Nachkalkulieren, sind nun alle Daten, welche im Excel oder Textfile eingetragen wurden übernommen.

Alternativ zur Bearbeitung in Excel können Änderungen auch direkt im Textfile vorgenommen werden. Wir empfehlen diese Vorgehensweise nur für kleine Änderungen.

Öffnen Sie dazu das Textfile und bearbeiten Sie die gewünschten Felder. Bitte achten Sie darauf nichts an der Formatierung des Textfiles zu verändern, da dies zu Problemen beim Import führen kann).

image.png

Nach dem Bearbeiten des Textfiles, können Sie die Datei unter Ablage > Sichern (oder Shortcut Cmd + S) speichern.

 

Nun können Sie über den Menüpunkt Ablage > Import… Ihre Datei auswählen und importieren.

image.png image.png

  Nun muss die Kodierung der Datei angegeben werden. Bei der Bearbeitung in Excel wählen Sie das Betriebssystem Windows (CRLF). Die Kodierung ist in diesem Fall nicht entscheiden.

image.png image.png

Bei der Bearbeitung in einem Textfile, spielt die Kodierung ebenfalls keine Rolle, allerdings müssen Sie das Betriebssystem MAC (CR) wählen.

image.png